AtomJump.org

AtomJump Loop Server Plugin to create a live wiki using a wordcloud.
AtomJump Loop Server Version: >= 0.5.1
Download Zip
Git Clone
Source

Requirements

For your Loop Server:
AtomJump Loop Server >= 0.5.0
Or
AtomJump Loop >= 0.5.1 and the AtomJump.com API (Use: http://atomjump.org/api/)

For your LiveWiki:
PHP >= 5.3
npm
bower

Using LiveWiki

You can add and remove any number of forums quickly at the bottom. Then start typing in each forum and communicating with your fellow team members.

Demo

A demo is available at http://atomjump.org/demo/livewiki/

Installation

This plugin should be put on the client website (not in the AtomJump Loop server plugins directory), and it is best as a front-end to a full install of AtomJump Loop Server https://github.com/atomjump/loop-server.

After installing the loop-server, from your intended livewiki home directory:

git clone https://github.com/atomjump/livewiki.git .
npm install wordcloud
bower install atomjump
cp configORIGINAL.php config.php 

Now edit the options in config.php.

chmod 777 data/words.json